Commit 9da746f0 authored by Julie Blanc's avatar Julie Blanc

change intro 'which browser to use'

parent 2bb36a16
......@@ -93,7 +93,7 @@ Note: With some browsers and some operating systems, you may not need a local se
### Which browser to use?
We really want paged.js to work with all the browsers around, but we can't manage right now. There are several reasons for this which are explained below. To be quick: **Paged.js only works in Chromium and derivative (Chrome, Brave, etc.) and in recent versions, after mid-2017**.
We really want paged.js to work perfectly with all the browsers around, but some are more suitable than others. It depends on the features you want to have for your documents (CSS flexbox, hyphens…). But you also maybe need a browser that take into account the size property to generate PDFs. Here are some explanations to help you choose.
#### Support of @page { size }
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment