Commit 566cdf62 authored by Fred Chasen's avatar Fred Chasen

Always install latest pagedjs

parent f9473a59
{
"name": "pagedjs-cli",
"version": "0.0.1",
"version": "0.0.2",
"lockfileVersion": 1,
"requires": true,
"dependencies": {
......@@ -477,9 +477,9 @@
}
},
"pagedjs": {
"version": "0.1.5",
"resolved": "https://registry.npmjs.org/pagedjs/-/pagedjs-0.1.5.tgz",
"integrity": "sha512-lSpSshwOY10p8/AcsqtcVjThjDjL3qR96K5jfxH/XkZVMBKH2IJT2yoZMjU1ZF1rhFQ717dDmZv80wU7U6Wp9A==",
"version": "0.1.6",
"resolved": "https://registry.npmjs.org/pagedjs/-/pagedjs-0.1.6.tgz",
"integrity": "sha512-EcLY/Bvdb+p+Ry65TQhiUz+chiTmyYrnHFLYqFt/Ee9sjme2OwJJDJv174JyNpwQirgneMtTnbPEm9qF2n2oqA==",
"requires": {
"css-tree": "1.0.0-alpha.28",
"event-emitter": "^0.3.5",
......
......@@ -14,7 +14,7 @@
"dependencies": {
"commander": "^2.15.1",
"express": "^4.16.3",
"pagedjs": "0.1.5",
"pagedjs": "latest",
"puppeteer": "^1.5.0",
"replace-ext": "^1.0.0"
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment